Przegląd wybranych funkcji programu Excel

Program Excel zawiera szereg funkcji podzielonych na kilka kategorii: Finansowe, Daty i czasu, Matematyczne, Statystyczne, Wyszukiwania i adresu, Bazy danych, Tekstowe, Logiczne i Informacyjne. Poniżej przedstawione zostały te najczęściej stosowane.
Funkcje matematyczne Za pomocą funkcji tego typu możemy wykonywać zarówno proste, jak i złożone obliczenia matematyczne. Do kategorii tej należą także funkcje, które umożliwiają zaokrąglanie liczb oraz przeprowadzanie działań na funkcjach trygonometrycznych. Poniżej zaprezentowane są przykłady: SUMA () – umożliwia sumowanie argumentów z podanego zakresu, np. SUMA (A3 : A2 0). Można ją także wywołać, korzystając z paska narzędzi Standardowy i przycisku . Liczba argumentów w nawiasach nie może przekraczać trzydziestu. Poszczególne argumenty oddzielamy od siebie za pomocą operatorów przedstawionych w tabeli 13.5., np. =SUMA(A3 :A20;B3:B50). SUMA. JEŻELI () – wykonuje opcję sumowania komórek w podanym zakresie, gdy komórki spełniają podane kryteria. Jej składnia jest następująca: =SUMA. JEŻELI (Zakres;Kryteria; Suma_zakres). Na przykład formuła: =SUMA. JEŻELI (Al :A5; ”>1000”;BI :B5) oznacza, że tylko te komórki z zakresu BI: B5 będą sumowane, dla których odpowiedniki z zakresu Al :A5 będą większe od 1000. ILOCZYN ()- umożliwia mnożenie argumentów ze wskazanych zakresów, np. =ILOCZYN (A3 : A7). 

Cześć, mam na imię Maksymilian i od wielu lat jestem fanem wszystkiego, co techniczne. Stąd też decyzja o założeniu tego bloga. Mam nadzieję, że treści, które tu publikuję przypadną Ci do gustu, i że zostaniesz tu na dłużej 🙂

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *